Degraded ranking performance
Incident Report for Campfire HQ
Resolved
Roblox has recovered and Campfire Ranking requests are now operational.
Posted Oct 10, 2020 - 19:47 UTC
Update
We're experiencing an elevated level of API errors due to a Roblox outage. The majority of requests are still going through, however a small percentage are failing.
Posted Oct 10, 2020 - 18:29 UTC
Identified
Ranking performance is currently degraded. We are looking into this issue and will provide an update shortly.
Posted Oct 10, 2020 - 17:57 UTC
This incident affected: Ranking.