Member counters not operating
Incident Report for Campfire HQ
Resolved
This incident has been resolved.
Posted Jun 20, 2020 - 21:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2020 - 18:44 UTC
Update
A fix will be rolling out very shortly.
Posted Jun 20, 2020 - 18:42 UTC
Identified
Issue has been identified and a fix is being implemented.
Posted Jun 20, 2020 - 18:35 UTC
Update
Our DevOps Team are continuing to investigate the issue.
Posted Jun 20, 2020 - 16:22 UTC
Update
DevOps Team are now working on a solution to this problem.
Posted Jun 20, 2020 - 12:45 UTC
Update
All hooks and the ability to create and manage hooks has been disabled until DevOps Team becomes available. Apologies about the inconvenience.
Posted Jun 20, 2020 - 02:59 UTC
Update
All DevOps team are currently unavailable. No expectation of resolution until DevOps Team become available again in 5-10 hours.
Posted Jun 20, 2020 - 02:55 UTC
Investigating
We are currently investigating this issue.
Posted Jun 20, 2020 - 02:53 UTC