All systems unavailable

Incident Report for Campfire HQ

Resolved

We're marking this as resolved, further information can be found at https://www.cloudflarestatus.com/
Posted Jul 17, 2020 - 21:43 UTC

Investigating

There is currently an outage across Campfire products and services due to an upstream internet issue.
Posted Jul 17, 2020 - 21:32 UTC
This incident affected: campfirehq.net.