Ranking issues
Incident Report for Campfire HQ
Resolved
This incident has been resolved.
Posted May 06, 2020 - 15:43 UTC
Monitoring
A fix has been deployed. We are now monitoring the fix.
Posted May 06, 2020 - 13:08 UTC
Update
Our team are working on implementing rate limiting technology. We won’t ever hard rate limit, we’ll simply slow down your requests in transit. This is to prevent us from sending too many requests to Roblox’s servers. We will publish documentation to our Developer Docs when this has been implemented.

Service will resume once this has been implemented.

Thank you for your patience and cooperation.
Posted May 06, 2020 - 11:40 UTC
Identified
We've identified the root cause as a denial of service attack on our ranking service. We are taking security precautions to resolve the issue.
Posted May 05, 2020 - 20:36 UTC
Update
We have no ETA of when this can be resolved. The issues are beyond the scope of Campfire, and are with our providers.
Posted May 05, 2020 - 20:01 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2020 - 19:56 UTC
Update
We've temporarily paused this service as we are facing issues on our backend database. We work with our team to resolve the issue.
Posted May 05, 2020 - 19:56 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2020 - 19:54 UTC
Investigating
We're currently investigating an issue with Campfire ranking and 429 errors. We're working closely with our DevOps Team to resolve the issues as quickly as possible.
Posted May 05, 2020 - 19:40 UTC