Member Counters
Incident Report for Campfire HQ
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 00:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2020 - 00:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2020 - 00:45 UTC
Investigating
An issue has automatically been identified with member counters. A team is now investigating the issue.
Posted Aug 10, 2020 - 00:40 UTC