Issues with caching CDN
Incident Report for Campfire HQ
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 09:44 UTC
Update
This issue may still be present for some users. We advise clearing your cache or using Ctrl + Shift + R / ⌘ + Shift + R
Posted Jun 18, 2020 - 23:45 UTC
Update
We expect this to be resolved for all users by 00:00 UTC.
Posted Jun 18, 2020 - 23:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2020 - 23:40 UTC
This incident affected: campfirehq.net.