Member Counters not operating as expected.
Incident Report for Campfire HQ
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 22:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2020 - 10:31 UTC
Investigating
We are currently investigating this issue.
Posted Jul 16, 2020 - 10:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 10:20 UTC
Investigating
We are currently investigating an issue regarding member counters not sending correct or at a reduced interval. As this product continues to grow in size, we are finding it increasingly difficult to manage the 1,728,000+ requests per day we send to Roblox.

We are working closely with our DevOps Team to resolve the situation as soon as possible and we will update you as required. We apologise about the inconvenience.
Posted Jul 16, 2020 - 08:53 UTC