Member Counters
Incident Report for Campfire HQ
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 17:49 UTC
Update
We are working hard on a fix.
Posted Jun 22, 2020 - 16:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 10:08 UTC
Update
We’re going to test a fix in production now. The only caveat of this is that there will be an increased delay between the counting - i.e. a longer amount of time will pass before we check for new members.
Posted Jun 22, 2020 - 09:44 UTC
Identified
There is currently an issue where member counters may jump back and forth between two numbers. This is caused by a problem in the Roblox group count system, and we are looking into fixes for this problem. This service continues to operate as normal.
Posted Jun 22, 2020 - 00:49 UTC